Nom de domaine en www

ok Le problème posé sur ce sujet a été résolu.
avatar de stc
Membre
# Le 12/01/2009 à 03h21
Salut, j'ai essayé de référencer un site a la main (en me tapant tous les annuaires enfin les plus connu) et je les inscrit avec les www au début de l'adresse. Après je me suis aperçu que le contenu (oscommerce) était sans le www alors j'ai inscrit le site sur google sans les www. Mais mon PR est toujours de 0 alors qu'il y a facilement plus de 500 backlinks. Est-ce a cause des www?
Les backlinks en www ne se répercutent pas sur l'adresse sans www ou google n'en prend pas compte? Ou alors je suis dans la sand box ? Enfin il y a un truc car je devrais avoir minimum PR2.
avatar de Tony_
Administrateur
# Le 15/01/2009 à 22h38
Bonjour,
maintenant Google prend conscience de ce type d'erreur. Il est possible de spécifier le choix (avec ou sans www) dans les outils webmaster de Google (voir: Google Outils Webmaster).

Je te suggère fortement d'utiliser une redirection pour que les pages avec www redirige vers les pages sans www (ou vice-versa). J'avais expliqué comment faire ça dans l'article: éviter le duplicate content simple. Si tu fais une redirection là c'est sur que le PageRank sera répercuté qu'à un seul type d'adresse internet.

Le problème sinon c'est peut-être le trop grand nombre de liens entrants en une courte période. Et puis, il faut attendre la prochaine Google Dance (la dernière c'était le 31 décembre 2008).

Bon courage pour le référencement de ce site. smiley
N'hésitez pas à consulter le dossier référencement. smiley
Sinon hors internet je suis développeur web PHP.
avatar de stc
Membre
# Le 16/01/2009 à 01h05
Bon j'ai réinscrit le site avec les www (celui qui a tous les backlinks) et en domaine favori j'ai cliqué sur la case sans www ,j'espère que ça suffira.
Sinon dans ton tuto c'est marqué d'aller dans 'outils' mais en fait 'domaine favori' se trouve dans 'Paramètres'
Voila tchao
STC
avatar de Tony_
Administrateur
# Le 16/01/2009 à 01h15
Citation : stc
Sinon dans ton tuto c'est marqué d'aller dans 'outils' mais en fait 'domaine favori' se trouve dans 'Paramètres'
Merci pour la précision, j'ai effectué les modifications appropriés.
En réalité, l'option que j'indiquais était bel et bien dans la partie "options" mais l'interface de Google outils webmaster a été re-structuré dernièrement. smiley
N'hésitez pas à consulter le dossier référencement. smiley
Sinon hors internet je suis développeur web PHP.